ventilador beta techno

foros new Foros Todotrial – Moto Consultorio Mecánico ventilador beta techno

Este debate contiene 10 respuestas, tiene 3 mensajes y lo actualizó  jose antonio sampietro hace 2 meses, 3 semanas.

  • Debate
    buenas amigos trialeros , tengo una beta techno y el caso es que el ventilador funciona muy despacio, he mirado con el tester y llegan 12 v pero en corriente alterna… nose por que llega alterna y no continua.
    decir que el ventilador lo he probado con una batería de moto y funciona perfectamente
    si me podeis ayudar u orientar os estaré agradecido, un saludo compañeros
Viendo 10 respuestas - 1 de 10 (de 10 total)
  • Respuestas
    RickyAran
    Participante
    none
    Y con las luces no te pasa lo mismo?
    Te va a tocar empezar a buscar un estator!!!
    las luces no las tengo ni cableadas… decir que la moto la he comprado usada. si cambio el regulador de corriente ya me saldrán esos 12v en corriente continua? por que ahora salen 12v alterna y mirando con el tester solo 5 o 6 voltios en continua
    alguien que sepa del tema por favor?? la moto se calienta a causa de lo despacio que funciona el ventilador
    RickyAran
    Participante
    none
    Hola otra vez, a mi Tecno le paso algo parecido. Un problema con el bobinado del estator: no le llegaban voltios para la luces/ventilador.

    Busque por todos los sitios posibles algun estator con su soporte (el mio estaba roto) nuevo o de ocasion… y no encontre ninguno. Finalmente lo envie a Inglaterra a bobinar… y me lo devolvieron completo, y desde hace 3 años ningun problema.

    Existen sitios especializados en rebobinado en España… y seguro que algun forero te da mas datos.

    Yo lo compre/envie aqui por ebay: Bradford Ignitions

    https://www.ebay.es/itm/Beta-Rev3-Techno-125-200-250-270-ignition-stator-rewind-service/143202737532?hash=item21578c5d7c:g:x88AAOxy7MtRu0Zr

    Dionisio Marchante
    Participante
    Si llega corriente alterna al ventilador es que tienes el rectificador estropeado (puente de diodos).
    Empieza por ahí.
    el rectificador va dentro del regulador?? es que no lleva mas instalación eléctrica que el estator y de ahí al regulador y ya pasa al ventilador
    Dionisio Marchante
    Participante
    Imagino por lo que dices que sabes usar el tester y al menos algo de electrónica.
    En ese caso comprueba la salida tanto en alterna como en continua y su variación al acelerar, sin nada conectado para descartar algún cortocircuito.
    Debe observarse que al acelerar regula y no suben excesivamente las tensiones.
    Si nos dices los datos recogidos podremos orientarte mejor.

    Tuve una Techno pero no recuerdo si tenía el regulador y rectificador en piezas diferentes. Si creo recordar que las luces se alimentaban con contínua al igual que el ventilador por tanto es compatible con que vayan los dos elementos en el mismo bloque.

    Un saludo

    [quote=”josantrial” post=347337]buenas amigos trialeros , tengo una beta techno y el caso es que el ventilador funciona muy despacio, he mirado con el tester y llegan 12 v pero en corriente alterna… nose por que llega alterna y no continua.
    decir que el ventilador lo he probado con una batería de moto y funciona perfectamente
    si me podeis ayudar u orientar os estaré agradecido, un saludo compañeros[/quote]

    buenas, he medido y en corriente continua da 2 v y acelerando llega hasta 4 o 5v. midiendo en corriente alterna marca 10v y acelerando llega hasta 13 o 14v
    entonces si el ventilador funcionase con corriente alterna supongo q giraría bien, pero así gira muy despacio (dado que le llegan 4 voltios en cc)
    Dionisio Marchante
    Participante
    Por los datos que aportas parece que la parte de regulación funciona bien y lo que tienes estropeado es la parte de conversión de alterna a continua que se hace con un puente de diodos.
    Lo indicado sería cambiar el conjunto completo, aunque también podria ser la solución añadir un puente de diodos externo si ninguno de los cuatro diodos está en corto.

    Un saludo

    Muchisimas gracias dioni315, He comprado un puente de diodos de 8a, lo he concetado y a funcionar!! Llegan 7/8v en continua pero suficiente para que fincione. Perfecto
Viendo 10 respuestas - 1 de 10 (de 10 total)

Debes estar registrado para responder a este debate.